Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2024 - 21:00 PDT
Scheduled
Dear LiveWorld Client,
We will deploy a new release to the LiveWorld platform on Tuesday, May 14, 2024 at 9:00pm PT (11:00pm CT; 12:00am ET).
This release adds new features and improves performance. Details will be available in the release notes after we complete the upgrade and verification.
NOTE: This release includes important infrastructure upgrades that will require up to two hours during which the platform will be unavailable (typically, the platform remains available for the entire maintenance period).
We will send an announcement when the release begins and after testing and verification is complete.
Thank you, LiveWorld Software
Posted May 13, 2024 - 16:44 PDT
This scheduled maintenance affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).