We have been monitoring for a few hours now and issue continues to be resolved. Closing out incident.
Posted Jun 15, 2023 - 17:59 PDT
Monitoring
Dear LiveWord Customer,
We have reverted the configuration Twitter changed without notice, and with that restored our ability to retrieve and reply to tweets from the LiveWorld platform.
The platform will pull in all the tweets that were not pulled during the outage.
We believe the current issue is resolved but will continue monitoring Twitter feeds and update if there are further issues.
Thank you,
LiveWorld Software
Posted Jun 15, 2023 - 14:44 PDT
Investigating
Dear LiveWorld Customer,
Due to unannounced API changes at Twitter, LiveWorld—like many other businesses that work with the Twitter platform—is experiencing issues that prevent us from collecting or responding to Tweets.
We are actively investigating this ongoing issue. We recommend that you use the Twitter front end in the meanwhile.
We will update you as soon as it is resolved.
Thank you, LiveWorld team
Posted Jun 15, 2023 - 13:59 PDT
This incident affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).