The disaster recovery test has completed at 12:00pm PDT on July 9th 2026.
Posted Jul 09, 2026 - 12:02 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2026 - 11:30 PDT
Scheduled
As part of our Business Continuity Plan, LiveWorld will perform a disaster recovery test to verify database and workload failover to ensure uninterrrupted access to the LiveWorld Conversation platform in the event of an AWS availability zone outage.
During the process, there may be up to 90 minutes of downtime.
We will send an announcement when the test is complete.
Thank you, LiveWorld Software
Posted Jul 08, 2026 - 11:32 PDT
This scheduled maintenance affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).