Tonight's infrastructure upgrade and verification are complete.
Thank you, LiveWorld Software
Posted Feb 25, 2025 - 22:18 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2025 - 21:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 18, 2025 - 18:15 PST
Scheduled
Dear LiveWorld customer,
LiveWorld platform will undergo an infrastructure upgrade on Tuesday, February 25, 2025, at 9pm PT (11pm CT, midnight ET).
There will be a downtime of at least 1 hour during which the platform will not be available. After the release completes, we will perform necessary verification tests.
We will notify you before the release begins and after verification is complete.
Let us know if you have any questions.
Thank you, LiveWorld Software
Posted Feb 25, 2025 - 21:00 PST
This scheduled maintenance affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).