The issue has been resolved and LiveWorld platform is operational with the updated certificate. We do not anticipate any loss of content as it will be backfilled for the duration the platform was down.
Thanks for your patience and apologies for the inconvenience, LiveWorld Software Team
Posted Aug 22, 2024 - 15:32 PDT
Identified
Hello, LiveWorld platform is currently down due to an expired certificate. Our engineers are working on it and will update you as soon as it is resolved. LiveWorld agents will be manually moderating during this situation wherever possible. Sorry for the inconvenience. Thanks, LiveWorld Software Team
Posted Aug 22, 2024 - 13:53 PDT
This incident affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).