The October 2024 platform release is complete and verified.
Thank you, LiveWorld Software
Posted Oct 03, 2024 - 20:26 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 19:00 PDT
Scheduled
Dear LiveWorld Customer,
We will deploy a new release to the LiveWorld platform on Thursday, October 3, 2024 at 7:00pm PT (9:00pm CT / 10:00pm ET).
Release Notes detailing enhancements and updates in the release will be available on help.login.liveworld.com.
During the release process, there may be up 60 minutes of downtime. After the release complete, we will perform necessary verification tests.
We will notify you before the release begins and after verification is complete.
Let us know if you have any questions.
Thank you, LiveWorld Software
Posted Oct 02, 2024 - 19:21 PDT
This scheduled maintenance affected: Social Media API (back end) (API communication (receiving data), API communication (sending data)) and Web Platform (User Interface / Front End).